failover and load balance

Unanswered Question
Aug 28th, 2008
User Badges:

Hi

The two ISP connected single router Serial0 (BSNL)1M and another Fethernet0 (SPECTRANET)2M as per the attached fig.Please provide the failover and load balance configuration as per the below said configuration.


interface FastEthernet0/0

description $ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ETH-LAN$

ip address 203.x.x.129 255.255.255.240 secondary

ip address 203.x.x.113 255.255.255.240

ip nbar protocol-discovery

ip flow ingress

ip flow egress

ip route-cache flow

ip policy route-map secptranet

duplex auto

speed auto

!

interface FastEthernet0/1

description " 2 MB LINK To SPECTRANET"

ip address 203.x.x.134 255.255.255.252

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

description TO VSNL 1 MB LINK

ip address 59.x.x.25 255.255.255.252

!

ip classless


!

ip http server

ip http authentication local

ip http timeout-policy idle 600 life 86400 requests 100

!

ip access-list standard Xor@

ip access-list standard verion

!

access-list 150 permit ip 203.92.59.128 0.0.0.15 any

snmp-server community Xor@ RW

snmp-server location Bangalore

snmp-server contact network admin [email protected]

snmp-server chassis-id 1841

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps vrrp

snmp-server enable traps ds1

snmp-server enable traps tty

snmp-server enable traps eigrp

snmp-server enable traps envmon

snmp-server enable traps flash insertion removal

snmp-server enable traps icsudsu

snmp-server enable traps isdn call-information

snmp-server enable traps isdn layer2

snmp-server enable traps isdn chan-not-avail

snmp-server enable traps isdn ietf

snmp-server enable traps ds0-busyout

snmp-server enable traps ds1-loopback

snmp-server enable traps aaa_server

snmp-server enable traps atm subif

snmp-server enable traps cnpd

snmp-server enable traps config-copy

snmp-server enable traps config

snmp-server enable traps entity

snmp-server enable traps frame-relay

snmp-server enable traps frame-relay subif

snmp-server enable traps hsrp

snmp-server enable traps ipmulticast

snmp-server enable traps msdp

snmp-server enable traps mvpn

snmp-server enable traps ospf state-change

snmp-server enable traps ospf errors

snmp-server enable traps ospf retransmit

snmp-server enable traps ospf lsa

snmp-server enable traps ospf cisco-specific state-change nssa-trans-change

snmp-server enable traps ospf cisco-specific state-change shamlink interface-old

snmp-server enable traps ospf cisco-specific state-change shamlink neighbor

snmp-server enable traps ospf cisco-specific errors

snmp-server enable traps ospf cisco-specific retransmit

snmp-server enable traps ospf cisco-specific lsa

snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message

snmp-server enable traps pppoe

snmp-server enable traps cpu threshold

snmp-server enable traps rsvp

snmp-server enable traps syslog

snmp-server enable traps l2tun session

snmp-server enable traps vtp

snmp-server host 192.168.102.206 version 2c Xor@

no cdp advertise-v2

route-map secptranet permit 5

match ip address 150

set ip next-hop 203.92.62.133




Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tarunavakonar Fri, 08/29/2008 - 00:48
User Badges:

u have any FW?

if u have u have to put PBR

and Nating on router is required

plz provide the diagram

ntmanjunath Fri, 08/29/2008 - 02:01
User Badges:

The firwall using sonicwall.The diagram is attached already.

Actions

This Discussion