Hold not working on the ICT trunk between CCM 5.1 and CCM 4.2

Unanswered Question
Aug 29th, 2008
User Badges:

Hi,


The main office has CCM 5.1


The branch office has CCM 4.2.


Both offices have ICT trunk confgured between them. The codec configured between the sites is G.729.


Basic call processing is working fine between the phones of the 2 clusters.


Phone belonging to the CCM 5.1 cluster is able to put the call on hold.


However, the phone belonging to the CCM 4.2 cluster is not able to put the call with the main office on hold. If the user presses the hold button, nothing happens.


The following is the snippet from the ccm logs of the 4.2 cluster


08/29/2008 07:32:23.354 CCM|StationInit: (0090463) SoftKeyEvent softKeyEvent=3(Hold) lineInstance=1 callReference=16972207.|<CLID::SGCMCluster><NID::SGMEGCM006><CT::1,100,126,1.35011422><IP::A.B.C.D><DEV::SEPXXXXXXXXXX>

08/29/2008 07:32:23.354 CCM|StationCdpc - ERROR active10: hold rejection|<CLID::SGCMCluster><NID::SGCM006><CT::1,100,126,1.35011422><IP::A.B.C.D><DEV::SEPXXXXXXXXXX>


Also, I see that MtpNoMoreResourcesAvailable error in the event log.Following is the full error message from the event log.


" Error: MtpNoMoreResourcesAvailable - No more MTP resources available.

App ID: Cisco CallManager

Cluster ID: SGMEGCM006-Cluster

Node ID: SGMEGCM006

Explanation: MTP resource is not available.

Recommended Action: Install additional MTP or transcoder resources.. "


However, I have configured a Enhanced Cisco IOS MTP resource on the CCM (DSP 5510) and the DSP resource is registered. I have created a Media Resouce Group containing the transcoder and I have assigned the MRGL to the phone which is trying to put the call on hold.


Also, I have set the "Send H225 User Info Message" service parameter to "User Info for Call Progress Tone" on both the CCMs.


Still, the 4.2 cluster phone is not able to put the call on hold.


Am I missing something?


Please help.


Many Thanks in Advance.


Cheers,

Bala.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Ayodeji Okanlawon Fri, 08/29/2008 - 01:50
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi,


You need to check that the MTP check box on the trunk is checked and you also need to ensure that the trunk is assigned to a MRGL

araffill Tue, 09/02/2008 - 00:55
User Badges:

Hi,


Tx a lot for your suggestion.


The MTP required box was already checked.


I solved the issue by unchecking the MTP required checkbox on the trunks.


Tx again for pointing in the right direction.


Cheers

Actions

This Discussion