Fluctuating Wireless Speeds

Unanswered Question
Aug 29th, 2008

We have 2 Cisco WLC 4404s and 38 LAP1242AG access points. Approx. half of the APs associate with one WLC and the other half on the other. We are experiencing speed fluctuations when stationary and lose of connection and speed fluctuations when walking around. Cisco has "verified" that all of my setting are correct (but the engineer didnt seem to sure of himself). We do not believe this to be related to any interference. Any help would be greatly appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Fri, 08/29/2008 - 17:48

What code are you running and what device and driver's are being used to test. You have to be more specific as to the issue. Is the issue all over or in certain areas. Is it some clients or all. Do you have a floor plan with ap locations we can view?

anadworny Mon, 09/01/2008 - 14:34

We are running 4.2.130. The devices we are using are laptops (IBM and HP). We can see the symptoms on both. It seems like it is happening everywhere. I am confident that coverage is not an issue. We have more than enough access points.

Scott Fella Mon, 09/01/2008 - 15:42

If you are sure that you have good coverage and that the WLC is correctly configured, then it's either interference or device drivers or client configurations.

reginald-pugh Tue, 09/02/2008 - 11:56

Is AGGRESSIVE LOAD BALANCING disabled? If not disable it. I have experienced networking nightmares with it enabled.

Actions

This Discussion