MWI on 7941

Answered Question
Aug 29th, 2008

We have CCM 6.1 and Unity 5. On one user's 7941 all of a sudden his MWI Lamp is not working on his phone. He receives Voicemail in his email inbox and when he dials into Unity, he can retrieve VM.

There has been no changes to the system and his VM policy is set to use the system policy.

I have searched on MWI and Lamp and everything is returned with prior versions of CCM.

Can someone point me in a direction?

thanks

Correct Answer by Marwan ALshawi about 8 years 5 months ago

check the partion and CSS of the phone and MWI

it must have access to the phopne and voice mail ports

when u dial MWI numbers u should get the mwi on and off based on he mwi number u dial

good luck

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Marwan ALshawi Fri, 08/29/2008 - 17:50

To add message waiting numbers, follow these steps:

Step 1 In Cisco Unified Communications Manager Administration, go to Voice Mail >

Message Waiting and click Add New.

Step 2 Configure a message waiting number for MWI On by configuring a Message

Waiting Number and description and setting the Message Waiting Indicator to On.

Step 3 Repeat the previous step to create a Message Waiting Number for MWI Off.

The partition and CSSs are used in the following way: A partition at a message waiting number

specifies which devices are allowed to dial the MWI number. These are voice-mail ports when

trying to inform Cisco Unified Communications Manager about an MWI state change sourced

by the voice-mail system. Therefore, the CSS at the voice-mail ports must include the partition

of the MWI numbers.

The CSS at the MWI numbers must include the partitions of all phones whose MWI lamps

should be turned on or off. Only then, MWI can set or unset the MWI light for a directory

number.

also make sure these numbers configured the same on the unity

on unity

open SA and click on Integration

check

MWI On/Off DNs Message Waiting Indicator (MWI) DNs are configured in CallManager. When these digits are dialed on behalf of a phone, the MWI lights, or goes on or off depending upon which DN is entered

good luck

if helpful rtae

maloyal Sat, 08/30/2008 - 11:23

thanks marwanshawj...please forgive my inexperience with CUCM.

Per previous notes, I checked for MWI numbers off/on. Ext 1998 on, 1999 off.

I cannot dial either number from any phone however.

What I don't get is what made this stop working for just that phone?

Correct Answer
Marwan ALshawi Sat, 08/30/2008 - 19:18

check the partion and CSS of the phone and MWI

it must have access to the phopne and voice mail ports

when u dial MWI numbers u should get the mwi on and off based on he mwi number u dial

good luck

maloyal Mon, 09/01/2008 - 10:05

Yep...it was the default CSS on the extension.

I'm guessing then that MWI never worked before for that extension.

Thank you very much!

Actions

This Discussion