CallManager/IP Phone Time Synchronization

Unanswered Question
Aug 31st, 2008

Hey everyone..

I have a strange problem.

I have a cluster with two callmanagers (one publisher and one subscriber).

I have configured the Date/Time Group to my timezone no problem and everything was fine for a long time.

The daylight saving time settings have recently been changed in my country and I changed the time on the server consequently to match the new time settings. (GMT +2)

However, the phone still show the old time.

I tried even changing the timezone from the callmanager server itself, to GMT +1, as well as other timezones.

It just won't show the correct time, always with at least one hour shift either ahead or behind

Can anybody help me with this?

Really appreciate the prompt response.

Thanks and best regards,

Ahmed El-Eraky

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
gogasca Sun, 08/31/2008 - 21:10

Hi Ahmed,

Which phone models and firmware?

Which CCM version?

CCM TFTP service was restarted?

Are you using NTP?

Which timezone?

mwuest Thu, 10/08/2009 - 06:26

Hi

I have the same Problem with CUCM 7.1.3.

Do you have fix this Problem?

mrahman0302 Thu, 10/08/2009 - 08:54

Hi,

Did you check the current time settings under Call Manager OS Administration?

mwuest Thu, 10/08/2009 - 22:22

Hi

The Call Manager has the right time, but the Phone dosn't. On the Browser of the Phone the timezone is Greenwich Standard Time. I have configured a other date/time Group (ETC) and have it assignd to a Device Pool. The Phone have this Device Pool. So the Phone take not the right date/time Group, only Greenwich Standard Time.

Any Ideas?

mwuest Fri, 10/09/2009 - 06:30

I have a Workaround. In the date/time Group the TimeZone must be with a(*) then it works. (Entries with * are compatible with legacy phone loads)

eduestme2 Wed, 10/21/2009 - 09:40

mwuest, can you explain more this?

I use * on the name of the date time group?

Tks!

arief.muslim Thu, 10/29/2009 - 22:44

No. From the list of timezones, choose the one with the sign * at the end of it. E.g. instead of (GMT+8 Asia/Hong_Kong), select (GMT+8 Asia/Shanghai*) instead.

binu.john Wed, 07/07/2010 - 09:51

Hi All,

I had the same issue, applied device pack 7.1.3.33031-1.Worked fine.

Thanks

B.John

Actions

This Discussion