Aironet 1310 errors after upgrade

Unanswered Question
Aug 31st, 2008
User Badges:

hi guys,


i have a air-br1310g-a-k9-r box.

i had the firmware c1310-k9w7-mx.123-8.ja on it.

i upgraded this unit to the firmware c1310-rcvk9w8-tar.124-10b.JA3

after doing so my unit doesn't work any more.

I'm getting the error the messages as posted in the attachment and the units reboots continuously.


how can i get my unit back into working order?




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Mon, 09/01/2008 - 06:04
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi ,


The problem here is that the IOS image that was loaded is a LWAPP Recovery image (note the rcvk9w8 in the image name)


Here is a thread where Doug managed to recover his 1310;


http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=General&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddfe978/2#selected_message


Hope this helps!

Rob

g_boogie_19 Tue, 09/02/2008 - 03:20
User Badges:

Thank you for your post.

this helped me solve my problem. my bridge is up and running again.

Rob Huffman Tue, 09/02/2008 - 04:45
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Guillaume,


You are most welcome my friend! Glad to hear that this worked for you.


Take care,

Rob

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode