Least Congested Frequency on 1300 Bridge question

Unanswered Question
Sep 1st, 2008


we recently upgraded an old 802.11b bridge (2 cisco 350s) to 802.11g with 2 cisco 1300s. the cabling and antenna were installed by contractors and i setup the config on the 1300s.

the bridge is used between 2 building 300 metres apart with perfect line of sight but in a busy business/residential area - on a survey i counted approx 80 SSIDs covering all 13 channels.

i tested the bridge prior to install and it worked fine . the bridge worked fine when installed but only for a few hours until it dropped - the logs read:-

DOT11-6-DISASSOC Interface Dot11Radio0, Deauthenticating Station xxxx.xxxx.xxxx Reason: Previous authentication no longer valid

today, when the bridge went down again i ran a few checks and found the following:- i ran a carrier busy test and found that the channel used by the root bridge was at 98% utilization. the bridge is setup to use the least congested frequency - how does this setting work? does the bridge choose the least congested frequency when the radio interface is enabled and sticks with this channel regardless or should the bridge automatically change its channel if its channel is becoming heavily used by other radios? i thought the latter was the case and if it is our 1300s don't seem to be doing this. i've tries 2 IOS revisions (on both 1300s) 124-10b.JA1 and 124-10b.JA4.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Scott Fella Mon, 09/01/2008 - 06:01

Don't use that setting. Find a channel that works best for youand stick to that. That feature doesn't work as you think it would.

andrewswanson Mon, 09/01/2008 - 06:22


found the following regarding Least Congested Frequency:

"With this setting, the device scans for the radio channel that is least busy and selects that channel for use. The device scans at power-up and when the radio settings are changed."

after a few scans i've specified the frequency used by the bridge - also setup CCA and bridge is looking stable (so far).



Scott Fella Mon, 09/01/2008 - 06:30

Just remember to try to use channels that are non-overlapping. The issue with using least congested frequency is that the algorithm was incorrect. If you were on channel 1 and it got congested, the ap would move to channel 2 instead of 6. So as long as you have a solid link, you should be fine.

mscherting Thu, 09/04/2008 - 12:05

In the GUI, you can also try selecting least congested frequency, then below, click ch1, then ctl-click ch6 & ch11. Shows up in the config like this:

channel least-congested 2412 2437 2462


This Discussion