×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

VPN Client 5.0.03 Issue on XP workstation

Unanswered Question
Sep 1st, 2008
User Badges:

We are having some problem with the Cisco VPN client 5.0.03 on a windows XP workstation, When try to connect with the client, getting an error message " ERROR: CISCO VPN CONNECTION TERMINATED LOCALY BY CLIENT, REASON 440 DRIVER FAILURE" What is the reason for this? Really appreciate some help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JORGE RODRIGUEZ Mon, 09/01/2008 - 18:59
User Badges:
  • Green, 3000 points or more

Couple of things you may want to try,.


first try the procedure on xp


Error 440: Driver Failure

Usually related to Deterministic Network Enhancer


DNE suggestion - you can manually add the service to the local area connection.


Control Panel - Network and Internet

- Open Network and Sharing Center

- Open Manage Network Connection

- Right click on the Local Area Connection

- Select Install

- Select Service

- Select Have Disk

- Select browse and browse to c:\program files\common\Deterministic Networks\DNE\dne2000

- Select Open


http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2077694&SiteID=17


seems this message is driver related, type reason 440 bellow this link some times output of these messages helps in giving clues of the issue

http://www.cisco.com/en/US/products/sw/secursw/ps2308/products_tech_note09186a00801f253d.shtml#topic1



Reason 440: Cannot start the driver. Make sure DNE is installed correctly. Make sure that _cvpndrva_ is installed correctly.

Description or Action:

Ensure that the DNE driver is loaded. Go to command prompt and type _net stop dne_. It should not be able to be stopped. However, if it cannot be found, then it is not installed. If installed, try _net stop cvpndrva_ and _net start cvpndrva_. This can't be done via service manager.

Note: Do not type the _ character when you enter these commands.



If above does not fix the issue, try un-installing and re-install the vpn client again, see if that resolve the problem, post results.


PLS rate any helpful post if it helps


Rgds

Jorge




Actions

This Discussion