I have a dead 2621xm router in my schools simulated LAN

Unanswered Question
Sep 2nd, 2008
User Badges:

Our 2621xm router is dead in our simulated LAN in the lab at my college. We have tried reloading the IOS several times and it is still dead. there is not prompt or anything it doesn't even try to boot from what I can tell. Any help you could give me would be greatly appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Collin Clark Tue, 09/02/2008 - 08:02
User Badges:
  • Purple, 4500 points or more

Do your LED lights light up?

Can you console in and boot and see what the output is?

dmccalla1 Wed, 09/03/2008 - 07:38
User Badges:

Yeah the LED's do light up. I am consoled in and when I press enter to enter into command line it does nothing it doesn't even try to boot.

Collin Clark Wed, 09/03/2008 - 08:22
User Badges:
  • Purple, 4500 points or more

If you stay consoled in and power cycle the router to you get any output?

vaisharm Wed, 09/03/2008 - 10:06
User Badges:
  • Cisco Employee,

Hi Daniel


Are you sure if the console cable that you have is good? Also, what baud rate are you connecting at? Try 115200, 9600 and all other lower speeds and see if it helps.


~Vaibhav

dmccalla1 Wed, 09/03/2008 - 15:53
User Badges:

yeah the console cable is good. I am connecting at 9600 and have tried other speeds and it doesn't make a difference either way

vaisharm Wed, 09/03/2008 - 21:09
User Badges:
  • Cisco Employee,

Daniel,


If the cable is good and you have tried all buad rates from the lowest to 115200, the router needs to be replaced.


~Vaibhav

Collin Clark Thu, 09/04/2008 - 04:57
User Badges:
  • Purple, 4500 points or more

Agree, sounds like it's completely dead.

Actions

This Discussion