Locked out of LMS 3

Unanswered Question
Sep 2nd, 2008
User Badges:

Hi, I have LMS 3 on Windows Server 2003 with the December 2007 patch.

I enabled SSL CsicoWorks session so that it will use HTTPS instead of HTTP.

When I try to login with ADMIN user account I received:

FORFIDDEN You don't have permission to access /cwhp/LiaisonServlet on this server.

I was able to login just fine before this change!

How can I reset LMS to a previous configuration?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 09/02/2008 - 14:25
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You can run the following from the command line:


NMSROOT\bin\perl NMSROOT\MDC\Apache\ConfigSSL.pl -disable


That will disable SSL. However, with SSL enabled, you should be able to login using the URL:


https://SERVER


You will NOT be able to use URLs such as:


http://SERVER:1741/path/to/some/page


Those URLs should instead read:


https://SERVER/path/to/some/page

eandres@jpl.nasa.gov Tue, 09/02/2008 - 14:58
User Badges:

Your instructions worked! Thank you very much!!

Can you tell me what I did wrong? I really would like to use SSL.


Joe Clarke Tue, 09/02/2008 - 15:12
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I don't know. It sounds like you're using the wrong URL, you have changed your service startup parameters, or SSL was not properly enabled. You can try runing ConfigSSL.pl again with the -enable argument to re-enable SSL.

Actions

This Discussion