Catos to IOS conversion

Unanswered Question
Sep 3rd, 2008

Hello, I would like to know if is possible to upgrade a Catalsyst 4500 with supervisor engine II with CatOS to IOS system, and what is the procedure.

Can we load an IOS software with supervisor engine II?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
amikat Wed, 09/03/2008 - 03:31


I am sorry to say that with Supervisor Engine II (WS-X4013) only CatOS is supported. Since Supervisor Engine II plus (WS-X4013+) the Cisco IOS is run (starting with 12.1(19)EW).

Best regards,



This Discussion