Cisco 878 Router in G.SHDSL Config

Answered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
michael.m.williams Wed, 09/03/2008 - 08:52

Andrew,

based on this the setting for the port are set to auto config. The connection is RJ-11 on the back of the 878, would you know how to make 2 878 talk over the G.SHDSL port. It comes with a purple RJ-11 ccable, but van't find the pinouts anywhere. This is new tech for me.

mike

michael.m.williams Fri, 09/05/2008 - 09:12

Andrew,

I now have the two 878 connected and I get a CD LED, and I see both atm0 and dsl are up. here is the problem.

When I am consoled in I can telnet or ping both routers. Router one is connected via FE0 to network, I can ping and telnet to both ATM and VLAN interfaces on router 1, but I can not see ATM0 or VLAn interface on router 2. I have enabled EIGRP and inputted static routes but still can not talk or pass data.

Any ideas?

Mike

michael.m.williams Fri, 09/05/2008 - 10:26

Here are the configs.

ITSCR3SRK2 is connected to my network on fa 1

and connected to STDTBRT01 via the ATMO (G.SHDSL) port. Like I said when I am consoled in to ITSCR3RT01 I can ping 100.100.100.2 on the STDTBRT01. I also tried to do a show ip eigrp neighbor on STDTBRT01 but it didn't see the other router.

Thanks

mike

Attachment: 

Looks like the routers do not like passing the EIGRP multicast frames over the SDSL. I think you have 2 options:-

1) Create GRE tunnels, and encapsulate EIGRP into the tunnel over the SDSL.

2)Only use the ATM interfaces for the layer2 connectivity - and use the dialer interface for all IP communications encapsulating into PPP.

HTH>

michael.m.williams Mon, 09/08/2008 - 06:34

I got a step closer and can now talk to the ATM interface on the remote router.

I turned on debug ATM error and notice I was getting an "Encapsulation error1, link=7, host xxxxx"

So I found that I needed to add the broadcast command under interface ATM0

PVC 8/35

protocol ip 100.100.100.1 broadcast. This now is allowing me to ping the interface on remote router and router are exchanging hello packets and seeing eachother, now I am trying to pass Vlans and set up the management vlan in vlan 50, set up VTP domians on both routers but I can not talk to the management IP on the remote router. I have configured a vlan trunk on port fa 3 of the local router. I can not talk to the management side of the remote router.

mike

Actions

This Discussion