VoIP calls drop over EZVPN

Unanswered Question
Sep 3rd, 2008

Interesting issue. I have one of my remote users that ends up getting one way audio issues to shortly follow with a disconnect of the phone call. The VPN hardware is a 5505 ASA at the remote end and a ASA 5510 on the hub end configured via EZVPN. The IP phone register to a central call manager. The call gets placed and has two ways audio. After a minute or two the one way audio issue comes up and followed by the call disconnecting.

The tunnel stays up and does not effect other traffic. The link is barely being used and is a cable modem with about a 2 meg upload connection.

To add, I have about 30 other remote users set up this way working fine.

Is the issue with the service provider or are there some other config settings I can try on the remote end ASA?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marwan ALshawi Wed, 09/03/2008 - 18:44

can u post the ASA config (that has the problem)

as lon as u said u have other sites working then i think the main site is configured corectly

mz4kmq Thu, 09/04/2008 - 06:31

Here you go:

--------------------------------------------

sh run

: Saved

:

ASA Version 7.2(4)

!

hostname RemoteASA-15

domain-name abc.com

enable password xxx

passwd xxx

names

!

interface Vlan1

nameif inside

security-level 100

ip address 10.28.252.113 255.255.255.248

!

interface Vlan2

nameif outside

security-level 0

ip address dhcp setroute

!

interface Ethernet0/0

switchport access vlan 2

!

interface Ethernet0/1

!

interface Ethernet0/2

!

interface Ethernet0/3

!

interface Ethernet0/4

!

interface Ethernet0/5

!

interface Ethernet0/6

!

interface Ethernet0/7

!

boot system disk0:/asa724-k8.bin

ftp mode passive

clock timezone CST -6

clock summer-time CDT recurring

dns server-group DefaultDNS

domain-name abc.com

pager lines 24

logging enable

logging timestamp

logging buffered debugging

logging asdm informational

mtu inside 1500

mtu outside 1500

icmp unreachable rate-limit 1 burst-size 1

asdm image disk0:/asdm-523.bin

no asdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 1 0.0.0.0 0.0.0.0

timeout xlate 1:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

telnet 10.28.0.0 255.255.0.0 inside

telnet timeout 5

ssh 10.28.0.0 255.255.0.0 inside

ssh 0.0.0.0 0.0.0.0 outside

ssh timeout 5

console timeout 30

management-access inside

dhcpd auto_config outside

dhcpd option 150 ip 10.28.2.33

!

dhcpd address 10.28.252.114-10.28.252.118 inside

dhcpd enable inside

!

vpnclient server 70.140.290.117

vpnclient mode network-extension-mode

vpnclient vpngroup abcremote password ********

vpnclient username remoteabc password ********

vpnclient enable

ntp server 192.168.224.1 source inside

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

parameters

message-length maximum 512

policy-map global_policy

class inspection_default

inspect dns preset_dns_map

inspect ftp

inspect h323 h225

inspect h323 ras

inspect rsh

inspect rtsp

inspect esmtp

inspect sqlnet

inspect skinny

inspect sunrpc

inspect xdmcp

inspect sip

inspect netbios

inspect tftp

!

service-policy global_policy global

prompt hostname context

Cryptochecksum:xxx

: end

Marwan ALshawi Sat, 09/06/2008 - 01:07

can u make ur config like:

crypto ipsec client ezvpn EZVPN_Client

connect auto

group abcremote key [group key]

mode network-extension

peer 70.140.290.117

username remoteabc password ********

password save

interface vlan 1

crypto ipsec client ezvpn EZVPN_Client inside

interface vlan 2

crypto ipsec client ezvpn EZVPN_Client outside

try it and let me know

good luck

mz4kmq Tue, 09/09/2008 - 08:14

The cryptop ipsec client command is not a valid option with the ASA.

Actions

This Discussion