Upgrade Gateways Cisco 3825

Unanswered Question
Sep 4th, 2008

I detect an echo problem in my voice network and after the TAC's diagnosis, they suggested me to upgrade the IOS version of my 2 Cisco Gateways 3825 because the dsp firmware was too old (4.4.708) and have echo problems. The older IOS version is 12.3(14)T7 and is in deffered state, they suggested me to upgrade my gateways to the 12.4(21) version which bring a new firmware. After the change I find that the new dsp firmware version is 4.4.29 and according to the evidence some echo troubles have been corrected. But I have a question, if the new dsp firmware version is apparently older than the initial one, does that new version have old already corrected caveats that I have to keep in mind? Should I look for another IOS version? Thanks for your answer.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rob.huffman Thu, 09/04/2008 - 08:22

Hi Oscar,

That DSP Version doesn't sound good to me.

We used to have some really bad intermittent Echo problems that were completely eliminated by going to IOS 12.4(15T1). I am pretty sure we were at 12.4(11) if my feeble mind can remember. The DSP version with 12.4(15)T1 is 9.4.0

Hope this helps!

Rob

Actions

This Discussion