Transferred to FailSafe.... CiscoUnity_ConvMsg Errors

Unanswered Question
Sep 4th, 2008

Hi Guys..

I have upgraded to Unity 4.21 over night and everything seems to be working as normally.. However, every now and then we seem to be getting ConvMsg Errors in the Event viewer..

It seems that users are getting the Failsafe conversation message when they try accessing their inbox.. I have so far been unable to replicated this..

This is an example of a error message we get..

Transferred to FailSafe conversation while running conversation ConvCVMMBoxReset on Port 1. See the following file for the contents of the Named Properties : e:\CommServer\Logs\\NPDump_20080904_153341.txt

Has anyone encountered this problem before and advise how to rememdy it.. I have attached the log.txt file as an example..

Thanks in advance for any information


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jonmo2578 Fri, 09/05/2008 - 00:54

Hmmm.. just an update on this..

I noticed that all these "Transferred to failsafe converstations" refer to ConvCVMMBoxReset..

Does anyone know what ConvCVMMBoxReset does exactly ??.. Unfortanately, unlike the example attached, the majority of logs do not indicated the users affected so I cant find out what exactly is happening !!

Zin.Karzazi Fri, 09/05/2008 - 01:20

Did you use DIRT for the Upgrad? any errors after the upgrade? run DBWalker without errors? any other errors listed in your Eventviewer?

jonmo2578 Fri, 09/05/2008 - 01:33

Hi Zin,

Thanks for the reply..

Yes, I have ran both DBWalker and DIRT before and after the upgrade and both completed without any errors..

jonmo2578 Mon, 09/08/2008 - 01:15

Ok.. I have managed to find a bit more information through the Event Viewer and tracking back to originating calls..

Each of these Failsafe entries relate to ConvCVMMBoxReset... Does anyone have any idea what this is ??..

From what I have been told, callers are getting a notification

"This system is temporarily unable to connect your call. Call again later. Goodbye"

and then it will work if they try 2mins later.. I have so far been unable to replicate this fault myself..

Has anyone encountered this problem before and or have any suggestions of what to check please. ?. DBwalker does not pull up any error.

Many thanks.



This Discussion