Host Not found

Unanswered Question
Sep 4th, 2008
User Badges:

We are using ccm4.1 around 2500 IP Phones are registered to this CCM, in few Ip Phones Corporate directory and services is not showing, at this time i will get error message "HOS NOT FOUND) These all the Ip Phones are registered to one Server...

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kid Dynamite Thu, 09/04/2008 - 08:07
User Badges:

Had this problem randomly and not too sure why it happens but the work around was to make a change in the phones profile... (add a letter to the description or somethinig) save it, reset it and then change it back, save it and reset the phone again and the phone would be rid of the dreaded "host not found"

sajish kumar Ra... Thu, 09/04/2008 - 21:29
User Badges:

Hey, We have created 2 ccm group here, When registered the IP Phone to different C Cm its working perfectly, We are getting prob only in one CCM.



santanudey Fri, 09/05/2008 - 00:34
User Badges:

How are the groups defined?

Ensure the Publisher is there in the group which is not working (assuming you are on the same cluster with different groups).


The reason being you can mention only one URL in the enterprise parameter per cluster.







gogasca Thu, 09/04/2008 - 08:08
User Badges:
  • Green, 3000 points or more

Are the phones remote?

Connected to a particular switch?

Any FW, TCP inspects between IP Phones and CUCM?

Which Phone model and firwmare?

Using IP address instead of hostname for URL?

sajish kumar Ra... Thu, 09/04/2008 - 21:26
User Badges:

No remote

Its in the multipule switches

phone model is 7940/7960 FW:P00308000400

URL is working fine


phamvinhdat Sat, 09/06/2008 - 12:57
User Badges:
  • Bronze, 100 points or more

Try this, from IP Phone Service Configuration click on "Update Subscription". Well at least, it solved my problem with Host Not Found.

Rob Huffman Sun, 09/07/2008 - 04:14
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Sajish,


Take a look at the Directory URL in the CCM config and make sure that it is set as the CCM publisher IP address not CCM Publisher Name (DNS issue).


Directory URL can be found @


Enterprise Parameters Configuration>Phone URL Parameters>URL Directories >http://x.x.x.x/CCMCIP/xmldirectory.asp


Hope this helps!

Rob


sajish kumar Ra... Mon, 09/08/2008 - 04:31
User Badges:

Rob,


this URL is correct one only, i am suspecting we have to do something with Sql database, I think publisher and subscriber is not replicating SQL database...

Actions

This Discussion