Upgrade CCM and IPCC Express 4.5(1)

Unanswered Question
Sep 4th, 2008

Hello to everyone!

I have to upgrade a CCM to

Since I have an IPCC Express 4.5(1), I have read (on the Cisco Customer Response Solutions (CRS) Software and Hardware Compatibility Guide) that I have to upgrade it to 4.5(2) for CallManager Compatibility.

The problem is that, in the Release Notes for Cisco Customer Response Solutions 4.5(2), it is stated that Cisco CRS 4.5(2) supports an upgrade from Cisco CRS release 4.5(1) SR1 only.

Unfortunately, online I can't find CRS 4.5(1) SR1 (the only Service Release available are CRS 4.5(2) SR1 and CRS 4.5(2) SR2).

So, my questions are:

1) Where can I find this CRS 4.5(1) SR1?

2) Is CCM compatible with IPCC Express 4.5(1)?

Thanks in advance for your help.

Best regards.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
tstanik Wed, 09/10/2008 - 13:59

Here is the Cisco CRS Administration Guide 4.5(1) and Cisco Customer Response Solutions (CRS) Software and Hardware Compatibility Guide. I hope it may help you :




This Discussion