IP Phone over the WAN

Unanswered Question

We have one CCME site with 10 IP Phones.

Another site with CCM with x IP Phones.

Between the sites a VPN was established over the internet and IP connectivity was ensured between a CCME remote location to the CCM central site.

One of the IP Phone which was earlier registered to CCME was manually changed to a different IP address/ TFTP Server addresss pointing to central site CCM configuration. Everytime phone registers only to the local site.

Any thoughts how to ensure that it is not registering to local CCME.

Apprecaite your response.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Marwan ALshawi Fri, 09/05/2008 - 05:26

on the phone setting put the CCM ip and tftp manuly this is easist way

if helpful Rate

sheepate Fri, 09/05/2008 - 07:08

- Check if phone knows it needs to register with CCM. If you type the ip address of that phone in web browser, it will show you its current config settings. Select network config, locate "CallManager 1", 2, 3.... You should have first server as callmanager ip address and not the CME.

If first server ip is callmanager, but does not say active besides it, there is a network problem.

If first server ip is CCME, phone is not able to get its config file from CCM.


mshavrov Fri, 09/05/2008 - 07:26

Most likely your phone gets IP address along with TFTP server IP address from your local DHCP server (which resides on CME box). To configure phone at CME location to register to CCM server, you must configure the phone manually with all parameters - assign IP address manually (preferably outside your DHCP scope), configure it with subnet mask, default gateway, and TFTP server. You don't need to configure the phone manually with CCM IP address - CallManager will do it by itself through TFTP.

Good luck,


CCNP, CCDP, CCSP, CCVP, CCIE Voice (in progress)


Marwan ALshawi Fri, 09/05/2008 - 07:42

mike as long as he is configuring the TFTP anf CCM IPs inthe phon manuly the dhcp dosnt effect anymore

whay i suggest you to do is remove the phone mac from the ephon config in the CME and configure it again manuly and dont enable auto-registration on CME in ths case th phone will not have access only to the CCM

good luck


This Discussion