WAN port going down

Unanswered Question
Sep 5th, 2008

Hello, my company is a single site with a 2600 series router. Our internet keeps going down periodically through out the day. I can ping locally, but not on the WAN (ie yahoo). Our ISP will only ping their circuit and not our router, so they are useless in this situation. When i am working form home this happens and i loose the connection. At that time i cannot ping the public IP on the WAN port of the router. Is it possible that the CSU\DSU card is going bad?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jpoplawski Fri, 09/05/2008 - 07:43

Check your T1 and see what it's doing, if it's taking slips, errors, etc. I.E. Show controller t1 0/0/0. When it goes down, can you ping the default gateway? Typically, if you can ping the other end of the circuit that rules out the card/T1, and points in the direction of the ISP. Check your logs too and see if anything happens that coorelates to when the Internet goes down. Show log. Another suggestion would be to ping an external IP (I use 4.2.2.1) instead of a name Yahoo.com to verify if it's an IP connectivity issue or a DNS issue.

HTH,

JB

spwoods21 Fri, 09/05/2008 - 08:21

OK well it just happened again. I tried to ping 4.2.2.1 and destination host unreachable. I also tried to ping the DG on the LAN side 192.168.1.1 and i couldn't get that either, but i could ping my servers and any other IP. Also i couldn't even ping the ISP's DNS server as well. I don't know the Cisco command line and just recently had to take over the router since out ISP hasn't been doing their job. We are in the middle of switching to a new ISP w/management, but that's about 8 weeks away. I really need to get this fixed in the mean time. I don't mean to rant. Any help with instructions on how to check the T1 or the logs would be greatly appreciated.

Thanks

jpoplawski Fri, 09/05/2008 - 08:35

Do you have access to the router, either via telnet and/or console cable? Once on the router get to priviledged mode (type enable) and you'll be at the following prompt.

Router#

From here, this is where you need to test the connectivity I mentioned earlier.

Router#ping 4.2.2.1

Router#show controller t1 0/0/0

Router#show ip route (find the default gateway or something similar to this...

S* 0.0.0.0/0 [1/0] via 69.217.X.X. (whatever your value will be)

Router#ping 69.217.X.X

Router#show log (that will show you if the interface is going up down, etc.)

Also if you can post your configuration, that will help with the troubleshooting process as well...

Router#show run

As I re-read the initial question, can your PCs ping their default gateway (router interface)? It sounds like that's the issue. In which case, you have something wrong on your LAN or LAN interface.

Sorry, this is the best I can do from a message board! :)

JB

spwoods21 Fri, 09/05/2008 - 09:52

Yes that is the problem. They cant ping the LAN interface 192.168.1.1, and cant get outside. But if they cant get to the GW they aren't going any where out side :) Could that be the LAN port thats going bad?

spwoods21 Fri, 09/05/2008 - 10:13

IT went down again and this is what i got in the log file

Sep 5 10:11:56: %AMDP2_FE-5-LATECOLL: Ethernet0/0 transmit error

Sep 5 11:39:46: %AMDP2_FE-6-EXCESSCOLL: Ethernet0/0 TDR=17, TRC=0

Sep 5 13:01:33: %AMDP2_FE-5-LATECOLL: Ethernet0/0 transmit error

Sep 5 13:01:33: %AMDP2_FE-5-LATECOLL: Ethernet0/0 transmit error

innovative-gw

spwoods21 Fri, 09/05/2008 - 10:23

Also when it goes down the Hyper terminal freezes up. I am going over serial cable not Ethernet. Once i get control back i can not ping the LAN port or anything outside. nothing new in the log file

letsgomets Fri, 09/05/2008 - 11:26

Looks like you have a duplex mis-match or a bad cable connected to the Ethernet 0/0 port.

Change the cable out for a brand new working cable. Make sure your speed and duplex settings match the switch port they are connected to.

This could be the problem based on the log messages and a good place to start. If this doesn't resolve the issue entirely then it is time to look further.

jpoplawski Fri, 09/05/2008 - 12:11

Yep, definitely think it's a cabling issue and would explain why the ISP says "Everything looks good!". If the clients can't talk to the LAN, they're definitely not talking to the WAN. Make sure the cable's not wrapped around a microwave or anything. :)

Hope this helps,

JB

Actions

This Discussion