IOS Version

Unanswered Question
Sep 5th, 2008

Can someone please tell me what the latest release of IOS would suit my two cisco 2500 routers please.

I also have two switches one 2900XL and one 1900, what would be the best version for these too.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
letsgomets Fri, 09/05/2008 - 11:20

Your question is very hard to answer with the information you provided.

Each IOS have different feature sets with different memory and flash minimum requirements. The best answer to your question would be to use the Cisco IOS upgrate toolkit to help you find the answer.


This Discussion