Call Drops Over Wan

Unanswered Question
Sep 5th, 2008

Good Evening People :)

just a quicky here hopefully im looking for a bit of advice really.. the calls from one of our sites are getting either dropped when they call out to a mobile or only one way sound. Qos is not an issue I have this monitored. Is the best way to troubleshoot this just to do a debug isdn q931?

Regards

Dan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Fri, 09/05/2008 - 14:08

Narrow down your issue by calling IP phone to IP Phone. Do you get one way audio then? If your one way audio is only with the gateway, then there is a routing issue between your gateway and the IP phone. CUCM will setup the call between the IP phone and gateway that has PSTN connectivity. Once the call is nailed up, CUCM drops out and it's IP phone to Gateway. If you get one way audio, it mostly likely a routing issue.

hellspire69_2 Sat, 09/06/2008 - 00:56

I see what your saying and i thought exactly as much but the fact that this site has never had a issue for over 2 years and now does seems strange. And its not all the time just randomly so that would suggest to me that it is not a routing issue otherwise i would be prob expecting to see it all the time?

just a thought, I had an issue where this happened to me. I did a lot of troubleshooting and it was weird because there weren't any errors on the serial interfaces for the WAN at either location. I changed the codec to G7XXX and it fixed it. you may want to look at this as well.

This location never had a problem either for years, all of a sudden, it started to drop calls.

if your users are using IPCC or something like that, make sure that the database is running properly. I had this at another location as well.

Just something to think about.

Actions

This Discussion