1801 Setup

Unanswered Question
Sep 5th, 2008

I have recently purchased an 1801W. However I can't even connect a PC to the router to configure it. Ethernet cables are used as instructed, but the PC cannot communicate with the router. The IP address has been set as specified in the instructions, but when entering the 10.10.10.1 address or trying SDM a @page Cannot be Displayed' message is received.

Does anyone have any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
graemeporter Fri, 09/05/2008 - 13:56

Hi there,

When you connect a PC directly to a router, you may need to use a crossover cable, not a normal straight-through patch cable.

If you've used a crossover cable between your PC and the router already, then the interface may be in a shutdown state, or the router may have failed to boot properly into IOS.

When configuring a router for the first time, you should probably log into it via the console cable and use a terminal emulator application (my favourite is Tera Term Pro, which is free to download and is miles better than Hyperterminal).

This way, you have the command line output from the router to tell you what's wrong.

Hope this helps!

Kind regards,

Graeme

Richard Burts Fri, 09/05/2008 - 14:07

Philip

You say that you recently purchased this router, but you do not indicate from whom you purchased it. If you purchased it from someone who has been using it there is a very good chance that they have changed things and the standard address for access via Ethernet may no longer be valid.

I believe that Graeme makes several good points which I would like to emphasize. If it is a PC directly to router connection then be sure that it is a cross over cable. And on any new (to you) router it is much more safe to connect via the console port than it is to attempt Ethernet connection. And I certainly agree that while Hyperterm is easily available that there are many other terminal emulators (some of them free) that are better.

HTH

Rick

PhilipBelgian Tue, 09/09/2008 - 06:07

Thanks guys.

I bought the router from PC World in the UK so should be new and unused.

I have been able to config the router (basic) with console, but when I try to use SDM, after I accept the certificate I get the atched message:

Should I be changing anything on my PC?

Thanks

Philip

Attachment: 

Actions

This Discussion