spremkumar Mon, 09/08/2008 - 00:09
User Badges:
  • Red, 2250 points or more

Hi


can you paste the exact message you are seeing out there during booting ?


regds


sohail-khan Mon, 09/08/2008 - 01:06
User Badges:

thanks for reply below is the message i am geting & switch is booting , booting .....

Loading "flash:/c2950-i6q4l2-mz.121-22.EA7.bin"...##############################

################################################################################

################################################################################

##########


File "flash:/c2950-i6q4l2-mz.121-22.EA7.bin" uncompressed and installed, entry p

oint: 0x80010000

executing...


Restricted Rights Legend


Use, duplication, or disclosure by the Government is

subject to restrictions as set forth in subparagraph

(c) of the Commercial Computer Software - Restricted

Rights clause at FAR sec. 52.227-19 and subparagraph

(c) (1) (ii) of the Rights in Technical Data and Computer

Software clause at DFARS sec. 252.227-7013.


cisco Systems, Inc.

170 West Tasman Drive

San Jose, California 95134-1706




Cisco Internetwork Operating System Software

IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA7, RELEASE SOFTWARE

(fc1)

Copyright (c) 1986-2006 by cisco Systems, Inc.

Compiled Fri 27-Jan-06 21:19 by antonino

Image text-base: 0x80010000, data-base: 0x8056A000



Initializing flashfs...

flashfs[1]: 598 files, 5 directories

flashfs[1]: 0 orphaned files, 0 orphaned directories

flashfs[1]: Total bytes: 7741440

flashfs[1]: Bytes used: 5101568

flashfs[1]: Bytes available: 2639872

flashfs[1]: flashfs fsck took 8 seconds.

flashfs[1]: Initialization complete.

Done initializing flashfs.

POST: System Board Test : Passed



The MAC Address has not been set in the environment.

Using default address: 04:04:04:00:00:01


POST: Ethernet Controller Test : Passed

ASIC Initialization Passed



The MAC Address has not been set in the environment.

Using default address: 04:04:04:00:00:01



POST: FRONT-END LOOPBACK TEST : Passedcisco WS-C2950-24 (RC32300) processor with

21004K bytes of memory.

Last reset from system-reset

Running Standard Image

24 FastEthernet/IEEE 802.3 interface(s)


32K bytes of flash-simulated non-volatile configuration memory.

Invalid parameter block -- no serial number or mac address available.


--- System Configuration Dialog ---


Would you like to enter the initial configuration dialog? [yes/no]:


=== Flushing messages (00:00:19 UTC Mon Mar 1 1993) ===


Buffered messages:

Queued messages:

00:00:19: %SYS-3-LOGGER_FLUSHING: System pausing to ensure console debugging out

put.


00:00:16: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type vlan

00:00:17: %ENVIRONMENT-3-RPS_FAILED: Faulty internal power supply detected


Signal 10, Exception code (0x0008)!


Frame 00: SP = 0x80B90E80 PC = 0x802D2A90

Frame 01: SP = 0x80B90E98 PC = 0x802D30DC

Frame 02: SP = 0x80B90EB8 PC = 0x80191D48

Frame 03: SP = 0x80B90EE8 PC = 0x8034FFA0

Frame 04: SP = 0x80B90F00 PC = 0x803056CC

Frame 05: SP = 0x80B90F18 PC = 0x8011FD20

Frame 06: SP = 0x80B91028 PC = 0x801BC908

Frame 07: SP = 0x80B91040 PC = 0x801BC8F4



=== Crash Fault History ===


C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA7, RELEASE SOFTWARE (fc1)

Compiled Fri 27-Jan-06 21:19 by antonino

Signal = 10, Code = 0x8, Uptime 00:00:19

r0: 00000000, AT: 00000000, v0: 00000000, v1: 8066644C

a0: 00000030, a1: 000000FF, a2: 80660000, a3: 80C93CC0

t0: 00000018, t1: 1000E101, t2: 1000E100, t3: FFFF00FF

t4: 802D20B0, t5: A08C24A0, t6: 00000000, t7: A08C2498

s0: 00000000, s1: 80D12704, s2: 00000000, s3: 00000000

s4: 80865F90, s5: 80860000, s6: 80B90FF8, s7: 80850000

t8: A08C250C, t9: 00000000, k0: 00000000, k1: 00000000

gp: 807DED20, sp: 80B90E80, s8: 80870000, ra: 802D2A90

EPC: 802D2A90, ErrEPC: 02E98041, BadVA: 0x0000003C, SREG: 1000E103

Cause: 0x00000008 (code 2): TLB (load or ifetch) exception


-Traceback= 802D2A90 802D30DC 80191D48 8034FFA0 803056CC 8011FD20 801BC908 801BC

8F4




Booting after a softreset ...


satish_zanjurne Mon, 09/08/2008 - 01:46
User Badges:
  • Silver, 250 points or more


Log says that "Internal Power Supply has gone faulty".


Let me know is there any RPS/External Power Supply is connected to this switch ??


Most probably, you will have to replace the switch.!!!

glen.grant Mon, 09/08/2008 - 05:03
User Badges:
  • Purple, 4500 points or more

Sounds like the internal supply has failed and its running on a RPS like a rps 2300 .

Actions

This Discussion