"Switch" mode on WS-CE-500-24TT

Unanswered Question
Sep 7th, 2008

Hello.

I have WS-CE-500-24TT.

On Fa1 port connect PC1 with ip 192.168.1.169. This port in "Desktop" mode and belongs to VLAN1.

On Fa2 port connect uncontrollable switch Dlink and PC2 with 192.168.1.253 connects on this switch. Fa2 belongs to VLAN1.

So, when Fa2 sets in "Server" mode, PC1 pings PC2 and when Fa2 sets in "Switch" mode, PC1 not ping PC2. What's wrong?

TIA

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
garytayl Mon, 09/08/2008 - 09:17

"Switch" mode creates a dot1q trunk on the fa2 port, based on your description the Dlink doesn't support trunk therefore we are dealing with a configuration mismatch between both switches when using "Switch", causing the ping problems you are describin. You should be using "other" on fa2 port, this setting should work on your environment.

BzeqJ4U7I Tue, 09/09/2008 - 01:43

Hm.

Thanks for ask.

I'm tested in modes

"Router" - works

"Access point" - works

These modes enable 802.1q trunk too, but it's works. And why "Switch" mode not works?

Me need "Switch" mode only for create EtherChannel for big uncontrollable switch.

Giuseppe Larosa Tue, 09/09/2008 - 11:30

Hello Evgeny,

it may be that the D-link does not send out STP BPDU frames so it does not match with a port set to switch mode.

This could be the difference, both router and access point are not expected to send out STP BPDUs and so their roles could fit in your scenario.

Hope to help

Giuseppe

ericn8484_2 Wed, 09/10/2008 - 10:22

In order to run etherchannel mode, both sides will need to be capable of being configured as etherchannel.

If you configure your Cisco switch for etherchannel but the other side is not, the other side will not know how to handle the traffic properly.

Actions

This Discussion