%AMDP2_FE-5-LATECOLL: FastEthernet0/0 transmit error

Answered Question
Sep 7th, 2008

I am getting this error message on 2600 router. I tried Duplex Full/Auto also speed settings 100/10. No luck. What's causing this error?

Correct Answer by paul.matthews about 8 years 5 months ago

Almost certainly you have a duplex mismatch. In the first instance, let the port run on default settings - auto for both.


What were the settings on the router you replaced?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.5 (2 ratings)
Loading.
massimiliano.se... Sun, 09/07/2008 - 23:40

Hi,

From Cisco IOS System Error Messages:

Error Message

%AMDP2_FE-5-LATECOLL: [chars], transmit error


Explanation: Late collisions have occurred on the Ethernet or Fast Ethernet interface. When a collision

is detected by a station after it has sent the 512th bit of its frame, it is counted as a late collision.


Recommended Action: If the interface is a Fast Ethernet interface, verify that both peers are in the same

duplex mode. For regular Ethernet, the system should recover. No action is required.


I hope this helps.

Best regards.

Massimiliano.

glen.grant Mon, 09/08/2008 - 05:00

Whats on the other end and what are the port settings on that device? Also late collisions can be caused by a out of spec cable (too long) between the devices.

avilt Mon, 09/08/2008 - 05:12

Other end is connected to ISP side, which is I am not aware of. Previously I was using 1700 series router with the same cable and interface settings without any errors.

Correct Answer
paul.matthews Tue, 09/09/2008 - 06:55

Almost certainly you have a duplex mismatch. In the first instance, let the port run on default settings - auto for both.


What were the settings on the router you replaced?

avilt Thu, 09/11/2008 - 22:05

I tried both Manual/Auto on my side. Anyway I do not have access to ISP side. Hope I can solve this after consulting my ISP.


Thanks


Actions

This Discussion