Connection issue

Unanswered Question
Sep 8th, 2008
User Badges:

Hi..I seem to be having a strange issue. I have routers A and B. B is connected to the network through A. I can ping router B through A but not from outside. When I do a tracert also the trace gets stuck at Router A's serial interface (the interface connected to the outside network). Router B is connected through the Ethernet interface of the Router.

I have checked and added default routes but its not working. There are also no access-lists in question on both of these routers. Does anyone have any suggestions?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Mon, 09/08/2008 - 11:42
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Uzma,


it looks like that the rest of internetwork is not aware of RB's subnets.

On Ra you may need to redistribute static routes in the routing protocol you are using


Hope to help

Giuseppe



uzmausmani Mon, 09/08/2008 - 11:51
User Badges:

I'm not using any Routing protocol. All I have is static routes everywhere..

Giuseppe Larosa Mon, 09/08/2008 - 11:53
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Uzma,

in this case you need to add everywhere specific static routes for the RB's subnets pointing to the correct outgoing interface/IP next hop up to reach RA.

Using multiple default routes does not provide the desired result.


Hope to help

Giuseppe


uzmausmani Mon, 09/08/2008 - 12:19
User Badges:

I am aware of that. I have added static routes for each subnet I need it to connect with. Their is only one default route on each router.

sdoremus33 Mon, 09/08/2008 - 12:45
User Badges:
  • Bronze, 100 points or more

Hve you checked the serial interfac e that this route is hanging, is the interface ok

sh controllers serial##

sh ip int br

also what protocol are running default HDLC on serial links

arupbiet2006 Mon, 09/08/2008 - 22:43
User Badges:

hi,

1stly you check your router bud rate then goes every interface and enable no shutdown command.use a default route and check this command ip interface brief


i think it will help u

Actions

This Discussion