MWI not getting On

Unanswered Question

Hi Frnds,

Regarding MWI I ve tried all the following options but still its not glowing on leaving voice message:

1. Unity and CCM MWI parameter.

2. CCM CSS configuration.

3. Done Resyncronization.

4. Checked Subscribers Template.

5. Dialed the MWI On and Off numbers; MWI get On and Off resp.

6. MWI status on the Unity subscriber is- "MWI request pending On".

I have also refered Cisco document ID: 70600

Kindly help, consider it as SOS.



m.+91 9902017491

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
iptuser55 Tue, 09/09/2008 - 00:11

Sorry if it is an obvious question , Can you Voice Mail ports "see" the users partition ? Does the CSS of the port contain the users partition?

Zin.Karzazi Tue, 09/09/2008 - 01:11

If you dial the MWI numbers and you get the light on and off then your CSS/PT configuration are correct.

Run DBwalker, then run the Permission Wizard and reboot your Unity Server. Please also Post any Eventviewer Errors.


Jaime Valencia Tue, 09/09/2008 - 06:22

MWI request pending On means unity knows the light should be turned on, but it's still waiting the TABLE_ROW_ADDED message from Exchange

use MBXsuite to log into the mailbox and use the verbose option to verify exchange is sending the message. either delete or listen all messages so MWI should be OFF and then leave a message, if you don't receive the message i mentioned then it's an Exchange issue. use VNC or directly on unity server, NO RDP



if this helps, please rate

sshams007 Tue, 09/09/2008 - 20:40


I appreciate the reply, it seems more logical. I have some dependencies on the customer to chk, will surely revert back and rate once its resolved.

Thanx again for showing your interest.



EZEQUIEL FERREIRA Tue, 03/03/2009 - 15:54

Dis you ever find the answer? I have a similar problem, and also no ports available for outgoing?

I have tried everthing...


EZEQUIEL FERREIRA Wed, 03/04/2009 - 08:23

Thank you, it was the Integration ID in SQL did not match what was int the integration. Documentation asked to change to a 2, but in this case the SQL number was 3.

Again Thanks


ashley.pearce Sun, 04/05/2009 - 04:54

I've had this issue where any new user added to a failover pair needed to be manually reassigned to the correct integration. You can do this by opening UTIM, under Tools select Subscriber-Phone Associations and ensure all users are assigned to the correct integration. You can select All (or individuals) and then move them.

Hope this helps.



This Discussion