ERROR: Problem extracting files from archive.download

Unanswered Question
Sep 9th, 2008

I'm getting this error when I try to downgrade a 1231 from LWAPP to Autonomous mode. The transfer takes place and then it starts extracting file and ends with this message.

Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Tue, 09/09/2008 - 06:42

Post the error message if possible. Have you tried a different IOS code?

grpargeter Tue, 09/09/2008 - 10:34

I follow the instructions to revert an LWAPP AP to Autonmous mode and the file transfers then this is what the console says:

button is pressed, wait for button to be released...

button pressed for 20 seconds

process_config_recovery: set IP address and config to default 10.0.0.1

process_config_recovery: image recovery

image_recovery: Download default IOS tar image tftp://255.255.255.255/c1200-k9wt

examining image...

extracting info (274 bytes)

Image info:

Version Suffix: k9w7-.123-4.JA2

Image Name: c1200-k9w7-mx.123-4.JA2

Version Directory: c1200-k9w7-mx.123-4.JA2

Ios Image Size: 4209152

Total Image Size: 4874752

Image Feature: WIRELESS LAN

Image Family: C1200

Extracting files...tftp://255.255.255.255/c1200-k9w7-tar.default: connection tit

ERROR: Problem extracting files from archive.download takes about 45 seconds

Loading "flash:/c1200-rcvk9w8-mx/c1200-rcvk9w8-mx"...###########################

I've tried three different version of the .tar file, 12.3.7, 12.3.8 and 12.3.4

Any ideas?

Scott Fella Tue, 09/09/2008 - 10:57

Do you see any activity on the tftp server when the ap is downloading it? Also, I have used 3cdeamon and it works well. No windows FW enabled correct?

grpargeter Tue, 09/09/2008 - 11:07

I downloaded and tried the 3cdaemon and get the same result.

The odd thing is this happens on more than one 1231 AP. They were all upgraded via the Upgrade tool but never could join the WLC. I just want to get an autonmous IOS image on to try the upgrade tool again.

Scott Fella Tue, 09/09/2008 - 17:01

That is weird,because I have a 1231 that I converted to lwapp and was able to convert it back with no problem. Do you have any ap's on the wlc right now or are the converted ap's the ones that will be on it? Maybe you can get it to join the wlc and not worry about converting the ap back. When you used 3cdeamon, did you see the ap pulling the code or not?

grpargeter Wed, 09/10/2008 - 03:27

Yes I can see the file transfering. Then it goes to inflate it and errors out and continues to load the LWAPP config.

Is there a way to blow away the .tar file and just copy the new one (autonomous) over to the flash?

Scott Fella Wed, 09/10/2008 - 04:11

You can console into the ap and then type dir. Look for the .tar file and delete it.

grpargeter Wed, 09/10/2008 - 04:16

Ok, I did that. How do I copy over a tar file into the flash now?

Thanks for all your help by the way.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode