Unity express and default voicemailbox size

Unanswered Question
Sep 9th, 2008

Hi all, i encounter the following problem on CUE (AIM-CUE, 3.1.2.0 integrated with CUCM 6.1.2):

Impossible to change the default message size to 180s (it seems to keep on old value of 60s). I use the command "voicemail default messagesize 180"

I try to reload the module but the problem is the same.

Thanks for your help.

Julien.

GAST-UNITY# sh software lice

Installed license files:

- voicemail_lic.sig : 50 MAILBOX LICENSE

Core:

- Application mode: CCM

- Total usable system ports: 6

Voicemail/Auto Attendant:

- Max system mailbox capacity time: 840

- Default # of general delivery mailboxes: 15

- Default # of personal mailboxes: 50

- Max # of configurable mailboxes: 65

Interactive Voice Response:

- Max # of IVR ports: Not Available

Languages:

- Max installed languages: 2

- Max enabled languages: 2

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Markus Schneider Tue, 09/09/2008 - 11:56

What error are you getting when you enter this command? What is your default mailbox size (the def messagesize can't be greater)? show voicemail limits may help tell what's going on.

jtoque Wed, 09/10/2008 - 00:05

Thank you, no error when typing the command. Just knowing that when leaving a message, CUE hang up the call after around 60s.

GAST-UNITY# show voicemail limits

Default Mailbox Size (seconds): 775

Default Caller Message Size (seconds): 180

Maximum Recording Size (seconds): 900

Default Message Age (days): 30

System Capacity (minutes): 840

Default Prompt Language: systemDefault

Operator Telephone:

Maximum Broadcast Size (seconds): 300

Broadcast Message Age (days): 30

Broadcast Message MWI: disabled

Play Caller Id: disabled

Mandatory Message Expiry: disabled

Mailbox Selection: last-redirect

Regards

Julien.

kadambari.beelw... Fri, 10/31/2008 - 10:49

Hello,

I see that Default Caller Message Size is 60 which is very less, how do I change this value for whole CUE rather than going into every user?

UC500-CUE# show voicemail limits

Default Mailbox Size (seconds): 775

Default Caller Message Size (seconds): 60

Maximum Recording Size (seconds): 900

Default Message Age (days): 30

System Capacity (minutes): 840

Default Prompt Language: en_US

Operator Telephone: 0

Maximum Broadcast Size (seconds): 300

Broadcast Message Age (days): 30

Broadcast Message MWI: disabled

Play Caller Id: disabled

Mandatory Message Expiry: disabled

Mailbox Selection: last-redirect

rob.huffman Fri, 10/31/2008 - 11:07

Hi Kadambari,

This is set under the system defaults;

messagesize messagesize-seconds-Sets the maximum number of seconds for a caller's message stored in a mailbox.

# voicemail default messagesize 120

SUMMARY STEPS

1. config t

2. voicemail capacity time minutes

3. voicemail defaults {expiration days | language | mailboxsize mailboxsize-seconds |

messagesize messagesize-seconds}

4. voicemail operator telephone tel-number

5. voicemail recording time minutes

6. exit

7. copy running-config startup-config

From this good doc;

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel2_0/ccm_cli/ch3sys.html#wpxref56399

Hope this helps!

Rob

rob.huffman Wed, 09/10/2008 - 04:44

Hi Julien,

I think that the problem here is that the "Default" setting which you changed will only be applied to "new" mailboxes. Can you please try this config for the specified user;

For a single user:

1. config t

2. voice mailbox owner name [size seconds]

3. default parameter

4. description "text"

5. enable

or

disable

6. expiration time days

7. greeting {alternate | standard}

8. mailboxsize seconds

9.**** messagesize seconds

10. (Optional) no parameter

11. tutorial

12. zerooutnumber "number"

13. end

14. exit

15. show voicemail {detail {mailbox | user} name | limits | mailboxes [idle days] | usage | users}

16. copy running-config startup-config

http://www.cisco.com/univercd/cc/td/doc/product/voice/unityexp/rel2_0/ccmcligd/ch4users.htm#wp1036448

Hope this helps!

Rob

jtoque Mon, 09/15/2008 - 23:21

Hi Rob, i'm going to try, i will rate if it helps. Thanks a lot. Julien.

rob.huffman Tue, 09/30/2008 - 04:29

Hi Julien,

I see, so the problem was not related to the mailbox size at all :) +5 points for posting back with your resolution. Many thanks!

Take care,

Rob

Actions

This Discussion