Secure Desktop compatibility with Vista

Unanswered Question
Sep 9th, 2008

Cisco states that CSD version will work on Windows Vista if MS hotfix KB935855 is installed- I have yet to see this work. I've also seen a compatibility chart that states that you need Service Pack 1 on Vista- I have gotten that to work.

My issue is I have a lot of users who are reluctant to install sp1 on their personal Vista machines. I don't even want to do this on mine because of the other ill effects it can cause. Does anyone know the exact hotfix that is needed for Vista to work with CSD without having to install sp1?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion