1131 initial installaion issue

Unanswered Question
Sep 9th, 2008

Gurus,

My goal is to configure my (2) 1131's the same, with (2) SSID's, one being visible and the other hidden. I would prefer to use the GUI if possible, but can do command line.

The visible SSID (named Public) is to have access to Vlan 15 only.

Problem: so far, I cannot see either SSID, though one is set to be visible.

Could someone please comment on the steps necessary to complete these tasks, and to the visibility issue.

Thanks,

-Michael

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jeff.kish Wed, 09/10/2008 - 05:27

If you could post your current CLI configuration, I'm sure everyone would be able to help out very quickly.

malberttoo Wed, 09/10/2008 - 07:42

Thanks for taking a look at my config...

Current configuration : 2938 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname AP.NH1

!

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

aaa session-id common

!

!

!

dot11 ssid AkAeroWiFi

vlan 15

authentication open

guest-mode

!

dot11 ssid CscWP

vlan 907

authentication open

guest-mode

!

power inline negotiation prestandard source

!

!

username Cisco password 7 xxx

username admin privilege 15 password 7 xxx

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 907 key 1 size 40bit 7 B04134C3F921 transmit-key

encryption vlan 907 mode wep mandatory

!

ssid CscWP

!

mbssid

station-role root

world-mode dot11d country US both

!

interface Dot11Radio0.15

encapsulation dot1Q 15

no ip route-cache

bridge-group 15

bridge-group 15 subscriber-loop-control

bridge-group 15 block-unknown-source

no bridge-group 15 source-learning

no bridge-group 15 unicast-flooding

bridge-group 15 spanning-disabled

!

interface Dot11Radio0.907

encapsulation dot1Q 907 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption vlan 907 key 1 size 40bit 7 FA1724FFA456 transmit-key

encryption vlan 907 mode wep mandatory

!

ssid CscWP

!

dfs band 3 block

mbssid

channel dfs

station-role root

world-mode dot11d country US both

!

interface Dot11Radio1.15

encapsulation dot1Q 15

no ip route-cache

bridge-group 15

bridge-group 15 subscriber-loop-control

bridge-group 15 block-unknown-source

no bridge-group 15 source-learning

no bridge-group 15 unicast-flooding

bridge-group 15 spanning-disabled

!

interface Dot11Radio1.907

encapsulation dot1Q 907 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

!

interface FastEthernet0.15

encapsulation dot1Q 15

no ip route-cache

bridge-group 15

no bridge-group 15 source-learning

bridge-group 15 spanning-disabled

!

interface FastEthernet0.907

encapsulation dot1Q 907 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.0.30 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.0.2

ip http server

ip http authentication aaa

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

!

end

jeff.kish Wed, 09/10/2008 - 13:07

Okay, a couple things I see right off the bat:

1. Only one SSID (CscWP) is configured on each radio. You'll need to apply the other SSID to the radio/radios as desired. In the GUI, simply go under SSID Manager, select the other SSID (AkAeroWiFi), and apply it to one or both of the radios by checking the appropriate boxes to the right under "Interface".

2. Currently, both SSIDs are configured for broadcast. In the GUI, go under SSID Manager, select an SSID, and scroll all the way to the bottom. Click the radio button for "Single BSSID", then use the dropdown box to select which SSID you want on broadcast.

----------------------------------

I'm honestly not sure why running this configuration results in you not seeing any SSIDs being broadcast at all. I would expect the CscWP SSID to be broadcasting. Try making these configuration changes and let us know what you find.

Jeff

Actions

This Discussion