Cisco unity express 3.1

Unanswered Question
Sep 10th, 2008

Hi i have 2821 router with CME 4.1 and CUE 3.1. We were having Along lines and then migrated to E1 pri. The extension where changed in CME. Now b4 the change to PRI VM was working fine. after the change i deleter all VM users in Unity and added them with the New primary extension but when users press the Msg button it says Enter USer ID followed # even when no user is given a PIN or Password. Now if You Eter the Ext No when it asks ID it says This isa not an Associated Primary Extension Number and Says Welcome to Unity Express If u have MAil box press * and when u press * the whole process repeats????? PLEASE DO HELP ME IN THIS REGARD

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Michael Owuor Wed, 09/10/2008 - 03:58

Hi Abdul,

It sounds like the calling number that CME is sending is not what CUE is expecting. Try running a debug to confirm what is actually being sent, and to see the interaction between CME and CUE.

Have you had a chance to reset CUE after the changes were made? Might be worth a shot.

Here is a sample output of 'debug ccsip messages' on a CME router while pressing the Messages button on CME phone extension 4002. The CUE pilot number is 4200. The message is a SIP INVITE, and you can clearly see what is sent to the CUE as the calling number in the 'From' field:

INVITE sip:[email protected]:5060 SIP/2.0

Via: SIP/2.0/UDP;branch=z9hG4bK314E2

Remote-Party-ID: "Ph2" ;party=calling;screen=no;privacy=off

From: "Ph2" ;tag=17A162A4-20D5


Capture the output of the same debug and post here.

Hope this helps.




This Discussion