VLAN on backbone link

Unanswered Question
Sep 10th, 2008
User Badges:

Hi all,


Anyone can advice me on this ? There are four dept in our customer network. Each dept has one Cat4507 which connected to the core (Cat6509) via fibre link. There are few LAN connected to each dept. switch including the wireless network. Those LAN are on different vlan/subnet. While those LAN are local to each dept. switch but the wireless network are not. All wireless on every dept are in the same network. How to go about this ? How to configure the backbone in order to make it work ? The backbone itself is on L3.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marwan ALshawi Wed, 09/10/2008 - 02:05
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

hi


what u could do


on the 6500 creat a vlan for each dpartment with same vlan number and for wireless vlans as well

and creat on each 6500 SVI for each vlan

enable ip routing between vlans and u can run hsrp to make those two 6500 work in primary and backup

however in this case u need an additional uplink for each 4500 switch so that eac 4500 will have link to each 6500 switch if u cant !!


follow the following example


4500 1


vlan 10

vlan 21 wireless


5400 2


vlan 20

vlan 22


6500 directly connected to those two 4500


interface vlan 10

ip address 192.168.1. 255.255.255.0

no shut


interface vlan 11

ip address 192.170.1.1 255.255.255.0

no shut


interface vlan 20

ip address 192.168.2.1 255.255.0

no shut


interface vlan 22

ip address 192.170.2.1 255.255.255.0

no shut


ip dhcp-exclude address 192.168.1.1

ip dhcp-exclude address 192.170.1.1

ip dhcp-exclude address 192.168.2.1

ip dhcp-exclude address 192.170.2.1


ip dhcp pool vlan10

network 192.168.1.0 /24

defualt-router 192.168.1.1


ip dhcp pool vlan11

network 192.170.1.0 /24

default-router 192.170.1.1


ip dhcp pool vlan20

network 192.168.2.0 /24

defualt-router 192.168.2.1


ip dhcp pool vlan22

network 192.170.2.0 /24

default-router 192.170.2.1


and configure the link between the 4500 and 6500 as trunk link


also put this command on accessports on 4500

on the interface config


spanning-tree portfast


and on this 6500 do:


spanning-tree root primary vlan 10,11,20,22


do the same idea on the other side between the 4500 and 6500 enable IP routing for exampel on this 6500


router eigrp 1

no auto-summary

network 192.168.1.0

network 192.168.2.0

network 192.170.1.0 0.0.0.255

network 192.168.2.0 0.0.0.255


the same idea on the other 6500

if u do the link between the two 6500 as layer two link just make trunk and thats it

if u make it layer three link with IPs then u need to add this link network IP to the eigrp as well


good luck


if helpful Rate







Actions

This Discussion