UPgrading 6509 CATOs to IOS

Unanswered Question
Sep 10th, 2008
User Badges:

hey folks


I am planing to upgrade one of our core switch running CATOS to accomodate WiSM on sup-engine WS-X6K-SUP1A-2GE with following service modules as follows


Mod Slot Ports Module-Type Model Sub Status

--- ---- ----- ------------------------- ------------------- --- --------

1 1 2 1000BaseX Supervisor WS-X6K-SUP1A-2GE yes ok

15 1 1 Multilayer Switch Feature WS-F6K-MSFC no ok

2 2 8 1000BaseX Ethernet WS-X6408A-GBIC no ok

3 3 8 1000BaseX Ethernet WS-X6408A-GBIC no ok

4 4 48 10/100BaseTX Ethernet WS-X6348-RJ-45 no ok

8 8 8 Intrusion Detection Mod WS-SVC-IDSM-2 yes ok

9 9 48 10/100BaseTX Ethernet WS-X6348-RJ-45 no ok


My question to cisco pros is what Do I need to upgrade any hardware or firmware on service module listed above ? When I read one of cisco document and found that WiSM is supported only in sup-engine 720? Please advise what will be the requirements to migrate whole things and what is supposed to do if i want to upgrad firmware in line card such as GBIC and RJ ?


Please suggest ! !


regards


subharose

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
subharojdahal Wed, 09/10/2008 - 08:57
User Badges:

Thanks for your response. But My concern over here is if I upgrade SUP-engine to 720 how about other service module such as IDSM2 and GBIC and RJ-45 line cards? Does they works as before considering I upgrade config file.


And How about the line card firmware ? I thought they work with SUP-engine firmware, but I can see the firmware on them as well.


Sorry for to manny questions but hoping to get good suggestion from you before kick starting migration process.


Thanks buddy


regards


subharose

Prashanth Krishnappa Wed, 09/10/2008 - 12:22
User Badges:
  • Cisco Employee,

Your other cards will work fine. Firmware will be downloaded from the Supervisor and should not be a concern.

Actions

This Discussion