Unity Connection strange behavior

Unanswered Question
Sep 10th, 2008

Hello - We have run inot some strange behavior with out Unity server and I need some help. What is happening is that when people call in, they can leave voice messages but the person they are leaving it for does not get notified. I checked the MWI settings and they all look to be setup right and it was working earlier in the day so I don't think that changed. the really odd thing about it is that although a message is left, if you login to the system to check old messages, the new ones are not there. Acording to everything that I can tell the messages are left but you cannot listen to them, almost like it's going to a different voice mail box but that is not the case here. I have verified that the voice mail ports on our call manager server are registered to one of our subscribers, and when I run the tests from Unity Connection Administration it says it is successful. I have left messages for myself and watched the ports via the status monitor on the server and everything looks to be working as it should except the messages do not seem to be getting stored. I'm still looking around to see if I find anything obvious but thus far nothing that would indicate a problem so if anybody has any suggestion or can point me to any documentation I would be most appreciative. We are running Call Manager 4.1.3 (one publisher 2 subscribers) and Cisco Unity Connection 1.1. Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
matt_drmmer Fri, 09/12/2008 - 01:11

The issue was caused because of a lack of disk space on the Unity server. I just wanted to post the resolution in case at some point someone runs into this thread researching a similar issue.


This Discussion