bob.forster Fri, 09/12/2008 - 13:57

Yeah, that's what I typically do IP MTU 1420 on the outside interface (which forces all VPN Tunnels to 1396) and then IP TCP MSS 1270.


Works for over 100 tunnels I have with other clients, but this client still sees some Group Policy issues.

We are looking at doing IP MTU right on the client Registry Keys and this seems to clear up ALL issues (With Routers set to NO IP MTU on Outside physical interface, IP MTU 1400 on Tunnels and TCP MSS 1270 on Inside interface)


Thanks for the input.


Bob


jonesandrew Sun, 09/14/2008 - 15:47

hi,


we've had a problem with w2k3 servers and GRE tunnels, where the servers would start to ignore the ICMP packet too big messages from the routers after a little while, causing TCP sessions to fail.


info on the bug is here: http://support.microsoft.com/kb/898060/


setting the mtu in the registry to an approipiate value, or installing the patch / service pack in the link will fix that issue.


Cheers.

Actions

This Discussion