IP Phone 7941 (7961) insertion problem

Unanswered Question
Sep 11th, 2008
User Badges:

I have a problem to insert a new phone 7941 (7961), in CallManager 4.1.3. There occurs some error in scripting during insertion. I can not do it using BAT, too. There are already some "working" phones 7941 in the system. There is no problem with 7911.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Thu, 09/11/2008 - 04:42
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Ladislav,


One thing to look out for is to make sure you choose 7941 or 7961 not 7941G-GE or 7961G-GE. This is a very common issue.


Hope this helps!

Rob

ldulik Thu, 09/11/2008 - 05:07
User Badges:

Hi Rob,


thank you very much for your response.

I have tried 7941 and I have tried it as copy of working phone 7941, too.

Maybe it is some bug in my version (sr2), although I do not know what was the reason of its appearing. Because it was working. I will try to upgrade CCM. Or is there any other possibility?


Ladislav

Rob Huffman Thu, 09/11/2008 - 05:15
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Ladislav,


You are most welcome my friend!


Before you go that route, have a look at the good tips in this doc;


Troubleshooting Cisco IP Phone Registration Problems with Cisco CallManager 3.x and 4.x


http://www.cisco.com/en/US/products/hw/phones/ps379/products_tech_note09186a008009485a.shtml


Hope this helps!

Rob

Actions

This Discussion