Cisco 851 with Sphairon 300HS (Deutsche Telekom) Vlan7 for PPPoE

Unanswered Question
Sep 11th, 2008

Hello!

In Germany you can get VDSL from "Deutsche Telekom" with 50 Mbit/s bandwith.

You get a Speedport 300HS Modem, which seems to be a Sphairon (http://www.sphairon.com/fld7106/fld6750/presse_061024_pi_telekom_vdsl2.html).

This modem expects the pppoe-packets with a dot1q-vlan-id 7. does anyone know, how to configure this?

i found this one ->

http://www.cisco.com/en/US/docs/ios/12_1t/12_1t5/feature/guide/dtppp_1q.html#wp1026380

but it seems to be only for outgoing connections.

Hardware: Cisco 851 wge

Software: 12.4-15T5

I tried to configure a sub-if, but i was not able to put the dial-pool-number command on this one.

(inter fa 4.7

encap dot1q 7

pppoe enable

! commands acceptet until here

pppoe-client dial-pool-number 1

! not accepted)

thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Wed, 09/17/2008 - 08:14

You may try configuring a virtual private dialup network (VPDN) first which enables multiple clients to communicate through the router by way of a single IP address.

The following URL's may help you:

http://www.cisco.com/en/US/docs/routers/access/800/850/software/configuration/guide/pppoenat.html

http://www.cisco.com/en/US/docs/ios/lanswitch/configuration/guide/lsw_ieee_802.1q_ps6441_TSD_Products_Configuration_Guide_Chapter

martinsp85 Wed, 09/17/2008 - 15:48

the document in my posting aims on something with vpdn too. but i only found it for incoming connections to "my" router. but i need to dial out.

sorry, the second link is broken...

Actions

This Discussion