Catalyst 6509 support to device manager.

Unanswered Question
Sep 11th, 2008
User Badges:

Hello,


I have a catalyst 6509-E, supervisor VS-S720-10G and IOS Version 12.2(33)SXH1.


Whenever I launch the cisco works device manager I get the following error: java.lang.NullPointerException.


Is the Device Manager compatible with my HW/SW?


Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 09/11/2008 - 11:52
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

CVDM is end of life, and does not support recent CatIOS releases. The last release you can make work with CVDM is 12.2(18)SXF, and only on a Sup720.

Actions

This Discussion