singhsaju Thu, 09/11/2008 - 12:12
User Badges:
  • Silver, 250 points or more

Hi Carl,

By default firewall interface does not respond to ping,traceroute(icmp pkts) being security device . However, you can configure its interfaces to respond to icmp .


enable following commands:


icmp permit any outside

icmp permit any inside



HTH

Saju

Pls rate helpful posts

carl_townshend Thu, 09/11/2008 - 12:26
User Badges:

is that part of an access list or seperate commands? and why do you need to do it on the inside , does the inside not respond to ping by default, i can normally ping the inside by default

singhsaju Thu, 09/11/2008 - 12:31
User Badges:
  • Silver, 250 points or more

no they are just commands . Just input those commands when you are in config mode.



check your config , maybe its already enabled for inside interface.

Actions

This Discussion