Slow ADUC management over VPN

Unanswered Question
Sep 11th, 2008

Hi,


Has everyone of you ever experienced slow replies from ADUC when using VPN?

Drawing: I'm using Cisco VPN client 4.6 on a company laptop in order to have access to the domain. Among my job dutties is to manage AD accounts (creation, exchange, LCS, etc). However, the right click on an account takes 10 seconds... If I try to access the properties of an account, the window alone takes 15-20 seconds to open. The cherry on the cake is the LCS window that takes around 35-45 seconds to show.


I have asked a computer to be installed at one of the company's location so I can RDP into. This makes my life easier, however, i have to share this PC with another colleague and we are a bit arguing on this, as only one account can be logged at a time.


By any chance, can the ADUC management be improved over the VPN connection?

I do not have file transfer, RDP or RA problems, as I do have a quite good bandwidth (4MBs). I have tried this VPN from 3 different ISPs so far and the results have been the same. The only improvment seen is by connecting to the DC located in the same location as the VPN equipment (UK), Unfortunately I do not know what HW equipment the company uses.


Thank you,

Daniel

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
amritpatek Wed, 09/17/2008 - 11:28

In order to resolve this issue, complete these steps:

Start the Registry Editor.

Locate and then click this registry subkey:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa\Kerberos\Parameters

Note: If the Parameters key does not exist, create it now.

In the Edit menu, point to New, and then choose DWORD Value.

Type MaxPacketSize, and then press ENTER.

Double-click MaxPacketSize, type 1 in the Value data box, choose Decimal, and then click OK.

Quit the Registry Editor.

Restart your computer.


I hope it may help


negrumanuel Wed, 09/17/2008 - 23:40

Hi,


Thanks for the reply. I checked this morning and the entry was in place. I have change it from hexa-d to d but it did not help.


Thanks.

Actions

This Discussion