Unity 5.x with a G2 Server

Unanswered Question
Sep 11th, 2008
User Badges:

We have a client that wants to upgrade to Unity 5.x though they have a MCS 7825-G2 server. According to the docs the G2 platform is supported only for Unity 4.x. They're not planning to use voice recognition, they just wanted Unity 5 on a 2003 platform. Just wanted to know if anyone has tried this.


Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ranpierce Fri, 09/12/2008 - 06:09
User Badges:
  • Silver, 250 points or more

I see that this is not going to be a popular responce but the fact is that it is not supported. If there is an issue and TAC knows they probably will not help.


Really a 5x need to be a software and hardware upgrade.


Even though this is not what you want to hear please rate. :-)


Randy

Actions

This Discussion