CME 4.1 delete the "@IP-CME-PROXY" from called phone number

Answered Question
Sep 12th, 2008
User Badges:

hi,


ive a problem.


i have a working CME4.1 infrastructure with Nokia E65.


but if someone calls me on the Nokia, on the display there is the calling number with the @proxy-ip attached.


like: [email protected]

but i like: 5546554


is that possible?

without translation rules?


thx

Correct Answer by pasimahone about 8 years 10 months ago

Hi,


Did you install SIP voip settings tool?

It's an application to define advanced voip settings.


You have to define advanced settings via that application (installations->Sip voip settings).

Those settings are not visible in SIP settings.


-Pasi-

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
pasimahone Fri, 09/12/2008 - 05:55
User Badges:
  • Bronze, 100 points or more
elkono200 Fri, 09/12/2008 - 06:20
User Badges:

thx pasi,


but i haven't any "Ignoring domain part setting" in my SIP menu on my E65.


SCCP i have already installed also licensed. but i have some "private" Phones where i can't install my sccp licenses (only for company phones)


thx.


any other ideas.


Correct Answer
pasimahone Sun, 09/14/2008 - 22:26
User Badges:
  • Bronze, 100 points or more

Hi,


Did you install SIP voip settings tool?

It's an application to define advanced voip settings.


You have to define advanced settings via that application (installations->Sip voip settings).

Those settings are not visible in SIP settings.


-Pasi-

Actions

This Discussion