Incomming FXO calls answered by CUE not disconnecting

Unanswered Question
Sep 12th, 2008

One of my locations has a 2821 MGCP gateway with loopstart FXO trunks. Incomming calls are plar to AA in the CUE. My problem is if the inbound caller hangs up before speaking to a live person (listening to the AA), the FXO port on my gateway will stay connected for 30-40 seconds. I've tried different solutions recommended in this link but have not been able to fix this problem.

What else can I try?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
_Mike_ Wed, 09/24/2008 - 08:06

Hi, I have the same problem with UC520's FXO port using Unity Express version 3.0, but the problem occurs only if the inbound call come from a traditional line and not from a mobile phone.

Anyone have an idea?


maharris Wed, 09/24/2008 - 08:14

The only disconnect supervision method that seems to work, at least in our install base, is Ground Start - so you have to order the 1FB lines as ground start, and build your ports as ground start.

brett.shaffer Wed, 09/24/2008 - 10:21

maharris - I understand, as do have some locations that are setup with groundstart...but the issue is that Cisco states that loopstart should work and they do not.

maharris Thu, 09/25/2008 - 08:24

I think loop start would work if the phone company supported any of the methods described, but they would have to support them and have them enabled, and that is what we have found severely lacking out there - many don't even know what you are talking about, so we just go with ground start. I have seen some postings indicating that some people have gotten some of the loop start disconnect methods working, but I don't know if they were connecting to US PSTN, or maybe local PBX, or what.

As for the general issue of something not working that Cisco says should work..that is just part of life with Cisco - and really, any vendor I have ever worked with. In most cases, it would work under some set of circumstances that just don't happen to match yours.

Mary Beth

andres.pasten Fri, 08/21/2009 - 11:47


I've the same issue, did you resolved it?

Please let me know.


Andres Pasten S.A.


This Discussion