carenas123 Thu, 09/18/2008 - 10:57

The Cisco 2611 or Cisco 2651 router must be running special Cisco IOS software to function as a Cisco SLT to terminate SS7 signaling links. For information on which Cisco IOS release you can upgrade to for the Cisco SS7 Interconnect for Voice Gateways 2.1 Solution, refer to the latest version of the Cisco SS7 Interconnect for Voice Gateways Solution 2.0: Release Notes.


If you will be using Cisco 2600 series routers that are already functioning as SLTs in your network, you need to upgrade to the correct version of Cisco IOS software.


Follow the guide for the reference of Cisco SS7 Interconnect for Voice Gateways

http://www.cisco.com/en/US/products/hw/vcallcon/ps2152/products_upgrade_guides_chapter09186a008017e6c9.html



Actions

This Discussion