Need help on ICM lab edition

Answered Question
Sep 13th, 2008

hi. Our organization wants to buy IPCC

Enterprise Lab Edition. Is there any lab edition available? How to buy lab edition. pls hlep us. If i want to set up lab for our company what is the requirement, what are the software , hardware we have to buy. How to buy?

Regards

Bob

I have this problem too.
0 votes
Correct Answer by cvenour about 8 years 2 months ago

> 1. What are the s/w needs to order for Lab edition .Found in Cisco site below product available for ICM 7.0.can I go ahead order this. Or can I go with what you recommended

ICM or IPCC? What are you planning on connecting it to?

If you are going with IPCC, do you have non-production licenses for Call Manager and IPIVR? If ICM, do you have an ACD to connect it to?

> 2.I have limited server spare server , I am planning to install in VM ware .Can you pls suggest. If you have any information how to install in VMware.

An ICM or IPCC Sprawler will install on either a single server (any hardware) or on VM Ware.

>3.We already having CCM on MCS ,If i go with Sprawler which Minimum configuration MCS h/w required for 7.0

ICM/IPCC does not perform HW checking. As such, it does not require MCS HW - it will install on anything if you are using it for non-production / lab use.

Production use requires MCS or equivalent, otherwise you will not be supported.

>4.Is there latest version of ICM available for LAB?

Yes. You would install the base version (7.0 or 7.5), then patch appropriately.

>5. Any cost different in IPCE-NPSENT-CP?

> IPCE-NPSENT-CP and ICME-NPSENT-EC which less one.

What you are connecting it to will dictate which one you should purchase - see above.

>6.What are the advantage if I go with Non-production Suite ATP Partners

Are you a customer or partner? If you are a customer, you will not be able to order the partner codes anyway.

Regards,

Corey.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.7 (3 ratings)
Loading.
cvenour Sun, 09/14/2008 - 16:23

>Is there any lab edition available?

Yes. Are you a Cisco partner or customer?

If you aer a customer, then order the following product:

IPCE-NPSENT-EC

CC ENT Non-Production Suite Customer

If you are an ATP partner, then order one of the following products (use the DART code if you order via DART):

IPCE-NPSENT-CP

CC ENT Non-production Suite ATP Partners

IPCE-NPSENT-DART=

CC ENT Non-Production Suite ATP Partners

Regards,

Corey.

bobsairam Sun, 09/14/2008 - 16:36

Hi Corey. Thank you very much for your help.It is realy helpful to select the product. is there any configuration docs available.Please let me know

thanks

Gem

bobsairam Sun, 09/14/2008 - 20:16

Hi

Thanks for Update .

1. What are the s/w needs to order for Lab edition .Found in Cisco site below product available for ICM 7.0.can I go ahead order this. Or can I go with what you recommended

1.ICME-NPSENT-EC : ICM Enterprise Non-Production Suite End

2.ICME-MEDIA700-K9 ICM ENTERPRISE MEDIAKIT RELEASE 7.0

2.I have limited server spare server , I am planning to install in VM ware .Can you pls suggest. If you have any information how to install in VMware

3.We already having CCM on MCS ,If i go with Sprawler which Minimum configuration MCS h/w required for 7.0

4.Is there latest version of ICM available for LAB?

5. Any cost different in IPCE-NPSENT-CP

IPCE-NPSENT-CP and ICME-NPSENT-EC which less one.

6.What are the advantage if I go with Non-production Suite ATP Partners

IPCE-NPSENT-CP

CC ENT Non-production Suite ATP Partners

IPCE-NPSENT-DART=

CC ENT Non-Production Suite ATP Partners

Correct Answer
cvenour Sun, 09/14/2008 - 20:28

> 1. What are the s/w needs to order for Lab edition .Found in Cisco site below product available for ICM 7.0.can I go ahead order this. Or can I go with what you recommended

ICM or IPCC? What are you planning on connecting it to?

If you are going with IPCC, do you have non-production licenses for Call Manager and IPIVR? If ICM, do you have an ACD to connect it to?

> 2.I have limited server spare server , I am planning to install in VM ware .Can you pls suggest. If you have any information how to install in VMware.

An ICM or IPCC Sprawler will install on either a single server (any hardware) or on VM Ware.

>3.We already having CCM on MCS ,If i go with Sprawler which Minimum configuration MCS h/w required for 7.0

ICM/IPCC does not perform HW checking. As such, it does not require MCS HW - it will install on anything if you are using it for non-production / lab use.

Production use requires MCS or equivalent, otherwise you will not be supported.

>4.Is there latest version of ICM available for LAB?

Yes. You would install the base version (7.0 or 7.5), then patch appropriately.

>5. Any cost different in IPCE-NPSENT-CP?

> IPCE-NPSENT-CP and ICME-NPSENT-EC which less one.

What you are connecting it to will dictate which one you should purchase - see above.

>6.What are the advantage if I go with Non-production Suite ATP Partners

Are you a customer or partner? If you are a customer, you will not be able to order the partner codes anyway.

Regards,

Corey.

bobsairam Mon, 09/15/2008 - 19:52

Hi,

Thanks for prompt reply.

Let me check the compatibility list for ICM 7.x for CCM 4.x.

Regards,

Bob

bobsairam Tue, 09/23/2008 - 17:16

Hi,

Planning to order

1.ICME-NPSENT-EC : ICM Enterprise Non-Production Suite End

2.ICME-MEDIA700-K9 ICM ENTERPRISE MEDIAKIT RELEASE 7.0

Verified in compatibility list and found for 7.0 x,below list require .All will available with lab edition kit ?

Going to use 4.2x ,While order CCM we got IPCX 4.0 std 5 seat .

2. IP IVR- 4.0(5a) , 4.0(4) , 4.0(3), 3.5(4)

3.CVP -4.0(1) SR1, 3.1 SR2

4,ICM 7.0

5. CTI desktop 4.7

6. E-Mail Manager Option 5.0

7.Web Collaboration Option 5.0

8.Communications Manager 4.2 requires CAD 7.0(1) or greater.

If it ICM 7.0 can I upgrade to 7.5 in sprawler setup

Or Which train of ICM good , we want do some upgrade and test it ,Can i go with which version where can i upgrade 7.x to 7.5

cvenour Tue, 09/23/2008 - 18:39

As I mentioned above, if you are using it for IPCC, then you need:

IPCE-NPSENT-EC

CC ENT Non-Production Suite Customer

If you are using it for TDM, then you need:

ICME-NPSENT-EC : ICM Enterprise Non-Production Suite End

> 6. E-Mail Manager Option 5.0

> 7.Web Collaboration Option 5.0

These are no longer sold as they are EOSL.

>If it ICM 7.0 can I upgrade to 7.5 in sprawler setup

Yes.

>Or Which train of ICM good , we want do some upgrade and test it ,Can i go with which version where can i upgrade 7.x to 7.5

7.5(x) is a new set of installation media, and will install on the versions outlined in the Release Notes - see http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/icm_enterprise/icm_enterprise_7_5/release/notes/icm75rlsnts.pdf or http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/icm_enterprise/icm_enterprise_7_5/release/notes/icm752_rn.pdf

"Direct upgrades are allowed only from Release 7.x (at least 7.0SR4) to Release 7.5."

Regards,

Corey.

bobsairam Tue, 09/23/2008 - 21:35

Thanks Corey.

Can you please guide me which documents to refer to get knowledge in IPCCX and IPCC Ent from basic .

I am new to IPCCX and IPCC Ent.I have hands on experience in CCM

cvenour Tue, 09/23/2008 - 21:57

You are probably best off going on a bootcamp - the IPCCE / UCCE course is a 2 week bootcamp that covers off ICM, IPIVR, CCM, and how they are all linked. The IPCCX / UCCX courses are typically a week long.

If you are determined to learn from scratch, then I would suggest the lab guides that have been discussed in other threads on here, and review the SRNDs (as a starting point).

Regards,

Corey.

Actions

This Discussion