Management tool in Device center

Unanswered Question
Sep 14th, 2008

Hi all,

I have installed lms 2.6 on win 2k3 server. In device center I am gettting only two available function tabs, i.e Tools & Report. In Report also only Fault history report is available Management task is not appearing in that window. All the device's inventory is collected and configuration has been successfully archive . Also all devices are learnt properly in DFM. Kindly help me as I have reinstalled the same for last 5 times to resolve the issue.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sun, 09/14/2008 - 09:23

This tells me that either the device is only managed by DFM, or that you do not have other applications like Campus and RME properly registered. Is this device managed by RME and/or Campus? If so, please post a screenshot showing this.

Joe Clarke Sun, 09/14/2008 - 10:57

While the RME screenshot does not prove this device is managed in RME, the Campus screenshot indicates that some of the Campus reports should be showing up. Is this server integrated with ACS?

Satya Siba Sund... Sun, 09/14/2008 - 11:16

no it is not intigrated with any ACS and this problem is not for any one device it is fo all th edevice whereas inventory collection, config archieve DFM discovery and Campus data collection every thing has been done for all the devices.

Joe Clarke Sun, 09/14/2008 - 15:13

Try re-registering RME and Campus under Common Services > Server > Homepage Admin > Application Registration. First, unregister those applications, then re-register them from templates.

Satya Siba Sund... Sun, 09/14/2008 - 16:22

Hi I have already tried this and reinstalled ciscoworks for 3 times .Is there any other solution to this???

Joe Clarke Sun, 09/14/2008 - 16:30

I recommend you open a TAC service request at this point. There may be some missing or incorrect data in the cmf database.

Actions

This Discussion