Second call comes in...

Answered Question
Sep 15th, 2008
User Badges:

Hi UC experts,


a hard one:


When u are off-hook and a second call comes in normally your Cisco IP phone automatically highlights the second incoming call. To transfer the first call or to set it on hold you have to manually highlight it by pressing the up arrow.


Normally its not a big deal but we have very busy secretaries how are complaining about this behavior. They want the first call to keep being highlighted.

Now my question is how to do this?


Maybe an enterprise parameter?


Regards

Moe

Correct Answer by Rob Huffman about 8 years 8 months ago

Hi Moe,


Try changing the System setting Auto-Line Select. With this Enabled the Display Focus (and Softkeys) always switch to the new incoming call. So if disabled the focus will stay on Call #1.


Also available on an individual phone via this setting;


Device>Phone>Phone Configuration>Product Specific Configuration>Auto Line Select>Disabled


Hope this helps!

Rob



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Rob Huffman Mon, 09/15/2008 - 04:28
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Moe,


Try changing the System setting Auto-Line Select. With this Enabled the Display Focus (and Softkeys) always switch to the new incoming call. So if disabled the focus will stay on Call #1.


Also available on an individual phone via this setting;


Device>Phone>Phone Configuration>Product Specific Configuration>Auto Line Select>Disabled


Hope this helps!

Rob



Mohamed Ibrahim Mon, 09/15/2008 - 04:57
User Badges:

Hi Rob,


great, thank you very much. In my case it was acutally the "Auto-Call select" option, which had an impact on the second incomming call but your comment lead me to the right direction.


Thank you ver much.

Moe

Actions

This Discussion