a problem with access to LMS 3.0.1

Unanswered Question
Sep 15th, 2008

Hi all,

I installed LMS 3.0.1 on ESX server. The instalation directory is E:/CSCOpx. When I tried to access this LMS server on the URL http://name:1741 the access page appeared - I use name admin and password and then click Login. After this clicking nothing appeared:-( It seems like LMS portal can't to start:-( (in the URL is following: https://r-s-czop-0022/CSCOnm/servlet/com.cisco.nm.cmf.servlet.CsAuthServlet?cmd=loginSuccess&id=83382C3917867FCBB45450D6733A28F6&page=CSCOnm/servlet/com.cisco.core.mice.main?command=initializeAndValidate&url=/cwportal/c/portal/login&context=/cwhp&port=443). Can you help me?

Thank you.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Mon, 09/15/2008 - 08:45

I don't see any errors here. I assume you're using IE. Can you try to login with Firefox, and see if you get any errors?

ROMAN TOMASEK Mon, 09/15/2008 - 08:54


I'm sending you the screenshot from the Firefox. I installed this LMS as member of the Local Administrators group. Is it right? The instalation is on the different disk than default(C:\).

ROMAN TOMASEK Mon, 09/15/2008 - 23:27

Hi, thank you. It seems like the same problem. But I don't know how globally enabled cookies on the server:-( Do you have any advice for this setting? There is Windows 2003 Standard Edition. Thank you.

ROMAN TOMASEK Tue, 09/16/2008 - 02:05


the problem was solved to use a different name of the server where LMS is installed. I rename this server to name WORKS and re-install LMS and now it is working. Is some restriction for the name of a server (long name, using some special characters like -, ...)? The origin name of this server was R-S-CZOP-9008. I didnt find it in the installation guide. Thank you.

Joe Clarke Tue, 09/16/2008 - 05:50

The original hostname is fine provided you did not change it after installing LMS.


This Discussion