WCS 5.1.64.0 problem making AP changes

Unanswered Question
Sep 15th, 2008

When I try to make a change to an AP like the AP name or any other change the change does not take when I hit the apply button. WCS then dumps me to a blank controller page.

Anyone else seeing this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Scott Fella Mon, 09/15/2008 - 19:51

Are you trying to create and apply a template? What version of code is running on the WLC?

jcosgrove Tue, 09/16/2008 - 03:52

WLC is running 5.1.151.0. When I log on to the WLC directly the changes are allowed and the WCS gets updated that the change has been made. It only seems when I make the change via the WCS that it fails.

Scott Fella Tue, 09/16/2008 - 03:57

One of my peers also had issues on that code, but with creating interfaces on the WLC. Were you trying to create a template and push that out?

jcosgrove Tue, 09/16/2008 - 04:01

Currently it is just working with the AP's. I added a few AP's and I was just trying to rename them to a more common name. It also seems to be any other AP changes. I have not tried anything else because I don't want to make too many changes while I have this problem.

Adam Watts Tue, 10/07/2008 - 02:32

i am alos haveing the same problem and have a similar setup, has anyone found a workaround yet?

jcosgrove Tue, 10/07/2008 - 04:02

The resolution ended up being a config sync problem between the WCS and Controller.

Sync the controllers at Configure > Controllers > check the box to select them all > and choose "Refresh Config From Controllers" from the dropdown list; when the next question comes up, choose to Delete conflicting information from WCS and believe the new facts coming in from the controllers.

This is what solved my problem.

Adam Watts Tue, 10/07/2008 - 05:15

Perfect sorted it out fine, had to do a few tweaks as i didn't have the local AP password template added since the upgrade, but added that and all good.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode